General discussion

Locked

No Transport provider Available

By svbakshi ·
I have written a transport provider that works with Outlook 2000. I tessted it on the Windows NT m/c and it worked fine. But later as my intended client was Windows 2000, i checked it on Windows 2000 and it gave me a Non delivery report as soon as Itried to send a mail. The Outlook 2000 was configured in Corporate network mode. It gives a NDR saying that No transport provider is available. Do I need to modify anything in my code ? or do I need to modify any settings that differ in windows 2000frm win NT ?
It doesnt even call the SubmitMessage method in my transport provider.
Please help !
This is URGENT

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

No Transport provider Available

by svbakshi In reply to No Transport provider Ava ...

Point value changed by question poster.

Collapse -

No Transport provider Available

by jdfcomputer In reply to No Transport provider Ava ...

Here is a partial explaination.

http://support.microsoft.com/support/kb/articles/Q263/8/23.ASP?LN=EN-US&SD=gn&FR=0&qry=no%20transport%20provider&rnk=2&src=DHCS_MSPSS_gn_SRCH&SPR=WIN2000

Collapse -

No Transport provider Available

by svbakshi In reply to No Transport provider Ava ...

I have already checked the link and it doesn't help at all...

Collapse -

No Transport provider Available

by svbakshi In reply to No Transport provider Ava ...

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums