General discussion

Locked

Not getting external e mails

By donalconlon ·
Hi,We use exchange 2003 as our company e mail server.It is running on a Windows 2003 server. Everything works fine apart from the fact that every 3 months or so it stops receiving external e mails. We can send externally but cannot receive. We can also send and receive internally no problem. A restart of the server seems to solve it but can anyone tell me what might be going on and how we could cheak and fix without having to restart the server. Thanks.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by terrell_cole In reply to Not getting external e ma ...

you might be losing connection to your global catalog server internally or having some internal dns issues. You could also restart the system manager (to restart the information store and MTA stacks.)

Check your logs on the front end exchange and it might reveal part of your issue.

Collapse -

by donalconlon In reply to

Poster rated this answer.

Collapse -

by donalconlon In reply to

Poster rated this answer.

Collapse -

by faradhi In reply to Not getting external e ma ...

I would look in the error logs first. Are you running anything else on the server? Also before rebooting the server, I would try to restart the exchange services.

Collapse -

by donalconlon In reply to

Poster rated this answer.

Collapse -

by donalconlon In reply to

Poster rated this answer.

Collapse -

by donalconlon In reply to Not getting external e ma ...

This question was closed by the author

Collapse -

by donalconlon In reply to Not getting external e ma ...

This question was closed by the author

Back to Software Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums