General discussion

Locked

Not seeing Win98se machines in workgroup

By teke ·
A Win98 systen was recently replaced by a new XP(home) system in a peer 2 peer network of 4 other win98se machines. Now the XP system can see only one of the other machines. I've hard coated the Ips (192.168.1.X) I've set it to "auto") Ive released and renewed from the command prompt. I've even redone the cable ends to another standard. I can ping through to all machines. The others (except the one) cannot see back to the XP either. I'm ready to try another protocol, but we use ICS for internetaccess.
Any thoughts????

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Not seeing Win98se machines in workgroup

by Wa Chege In reply to Not seeing Win98se machin ...

And NETBEUI protocal on all the computers and see what happens,including XP dont remove the exciting once

Collapse -

Not seeing Win98se machines in workgroup

by teke In reply to Not seeing Win98se machin ...

Poster rated this answer

Collapse -

Not seeing Win98se machines in workgroup

by quintar51 In reply to Not seeing Win98se machin ...

Are you able to ping the XP machine by ip address or by name?

Collapse -

Not seeing Win98se machines in workgroup

by teke In reply to Not seeing Win98se machin ...

Poster rated this answer

Collapse -

Not seeing Win98se machines in workgroup

by teke In reply to Not seeing Win98se machin ...

I've discovered that the other machine that I could see had a "new" NIC. I replaced the other NICs and changed the cable ends. All is now well. Apparently the XP system ddoesn't have as great a tolerance for older hardware.

Collapse -

Not seeing Win98se machines in workgroup

by teke In reply to Not seeing Win98se machin ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums