General discussion

Locked

NT not starting

By thebeck ·
My NT Workstation stopped at the blue screen and froze. There were no error messages. Restarted the machine and it did the same thing. Checked system bios, all appeared fine. Restarted the machine with the WNT start up disk and ran the EmergencyRepair Disk. The machine then made it all the way to the log on. When I tried to log on, got the blue screen 'beginning dump of physical memory.' Restarted the machine, it ran chkdsk, all reported fine, booted all the way to the log on screen, butagain at log on the same physical memory dump screen. If left, the machine goes to the log on screen and then restarts all on its own. Any suggestions?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT not starting

by LiQuiDKeWL In reply to NT not starting

Have you installed any new hardware ? Have you installed new drivers for hardware you currently have ? check that. remove any of that hardware you might have just installed and try reboot. Also try run "Last known Good configuration" which will bootthe config you last were able to log onto the machine succesfully (pressing F8 at bootup will give you that option). And then have a look at event logs and see what errors might have come up there. Also in the Blue screen, look and see what Device driver is showing at the top of the screen, that would give you an indication of what might be causing the problem.

Collapse -

NT not starting

by thebeck In reply to NT not starting

Poster rated this answer

Collapse -

NT not starting

by cruncher_1 In reply to NT not starting

My suggestion is to take off the cover and reseat all the connections to the hard drives and mobo. Good Luck.

Collapse -

NT not starting

by thebeck In reply to NT not starting

Poster rated this answer

Collapse -

NT not starting

by mcmunt In reply to NT not starting

Read the top couple of lines of the bluescreen for any hints. Maybe you might see it's pointing to HW drivers of some sort. At the end of the day it could be something like dodgy RAM or just corrupt boot files. Time to grab that backup . . . .

Collapse -

NT not starting

by thebeck In reply to NT not starting

Poster rated this answer

Collapse -

NT not starting

by chinl In reply to NT not starting

Need a bit more info. Did you install any new hardware and driver. If so remove or replace it if it is essential (ega vga)with another type of card. The computer should start with errors and look in the logs to see what is causing it.

Stop the offending service, making sure you have not stopped an essential service. Set it to manual or disable it and then restart the computer.

Collapse -

NT not starting

by thebeck In reply to NT not starting

Poster rated this answer

Collapse -

NT not starting

by nla467 In reply to NT not starting

first try starting the ws in VGA mode and right click on My Computer select properties and startup/shutdown tab and uncheck the Automatically reboot option. read or print out the dump file and check which driver or apps are failing.

good luck

Collapse -

NT not starting

by thebeck In reply to NT not starting

Poster rated this answer

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums