General discussion

  • Creator
    Topic
  • #2343464

    NT Server installation

    Locked

    by ashamann6 ·

    I recently upgraded my server. I am running 4 Seagate Cheeta SCSI HD’s. After loading the drivers for the SCSI controller and performing the first part of the install, the message Windows NT has finished the portion o setup, remove any disks and restart computer to finish is displayed. When I reboot the machine it cannot find the OS. Can someone tell me why, and how to fix it. Thankyou.

All Comments

  • Author
    Replies
    • #3721805

      NT Server installation

      by curlergirl ·

      In reply to NT Server installation

      Try using a different Windows NT CD. I KNOW this sounds crazy, but I just had exactly the same situation with a brand new HP Netserver. I even spent about 2 hours on the phone w/HP because we thought it was a hardware issue with the SCSI controller. However, the acid test was that I got out a DOS diskette and used it to format a small bootable DOS partition on the same drive, and the system could boot fine to that partition. Also, even though the system wouldn’t boot, I could boot w/the DOSdiskette and could see the WINNT folder and files on the drive. It was VERY weird and the HP support tech said that I got the “support call of the day” award because no one else there had ever seen this. Finally, because it was clear that this WASN’T a hardware problem, I thought about trying a different NT CD. Also, I used the boot disks instead of booting directly to the CD – to make sure that the 3rd party (HP) drivers were being loaded properly. I made a clean set of boot disks from thesecond CD and reran the install from the beginning and this worked fine. If you try my “DOS boot” acid test and it works, then a different CD will probably fix your problem. Hope this helps!

      • #3708229

        NT Server installation

        by ashamann6 ·

        In reply to NT Server installation

        Thankyou for your time. I think that might do the trick. I built my server, and when I recently upgraded it I used the same brands of componets so I couldnt see it being a hardware issue.

    • #3709645

      NT Server installation

      by mebudman ·

      In reply to NT Server installation

      What type of server are you running? I have seen this on DELL’s after their system utilites partition is installed, nt is installed and there is no active partition set. Create a boot disk format it on nt box (ntldr, ntdetect.com and a copy of boot.ini) change the partition(2) in the boot.ini primary winnt directory string. Reboot the server and boot off the floppy it should boot to the correct partition, and once nt setup has finished converting the drive to ntfs, you will not need the floppy.

    • #3709629

      NT Server installation

      by gel ·

      In reply to NT Server installation

      most of server has it’s own Installation CD to make sure all drivers are loaded succesfully. In your case i would say you install it with out the Server Installation CD. Check with your supplier or manufaturer to get that CD.

      Hopes this help

    • #3708226

      NT Server installation

      by ashamann6 ·

      In reply to NT Server installation

      This question was closed by the author

Viewing 3 reply threads