General discussion


NT4.0, unable to see folder contents?

By scage ·
I guessing its a setting but I can't locate it. When I open up Windows Explorer there's not a right panel displaying the contents of the folders on the left. I can't see any files in the folders. Whats the fix?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

unable to see folder contents

by seandurcan In reply to NT4.0, unable to see fold ...

Log in as an Administrator and see if you can see the folders/files then. If not, do a search as they may be under a different profile. Otherwise, they may be hidden. Go to a DOS prompt and go to that folder and use the attrib utility and check for the values assigned to the files/folders. If "H" is beside each file then it is hidden. type "attrib -h *.*" I think that's the syntax.

Collapse -

by scage In reply to NT4.0, unable to see fold ...

Looked at the problem a little further. If I log in locally (admin accnt)I can see the contents fine. If I log onto the domain (admin accnt) I cannot. I noticed this on our NT 4 terminal server and a NT 4 file server. The rest of the servers where fine. Further investigation of these 2 servers produced another detail. If I go through the Start menu and select "windows Explorer" I get his error "The Path \\Nt26728\admin$\explorer.scf does not exist or in not a directory". I received it on both servers with the problem. If I hold the Windows key and hit "E" explorer comes up but without the contents (right) pane. PLEASE HELP.

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums