General discussion

  • Creator
    Topic
  • #2080235

    ntbackup probl

    Locked

    by yvesf ·

    Hi, we use a batchfile with ntbackup to generate ours backups. Since two weeks we can’t remove the tape and ntbacku is not available. If we reboot the server we can remove the tape and use ntbackup. The server is an nt40 with sp4. This is not an hardwareissue because we know the backup is done. Solutions please. Thanks.

All Comments

  • Author
    Replies
    • #3900896

      ntbackup probl

      by mkelley ·

      In reply to ntbackup probl

      Check for multiple instances of ntbackup running on your server. If your batch file is opening up a new instance of ntbackup each time it runs, things will get hosed.

      • #3793043

        ntbackup probl

        by yvesf ·

        In reply to ntbackup probl

        The question was auto-closed by TechRepublic

    • #3900884

      ntbackup probl

      by joker ·

      In reply to ntbackup probl

      Also, have you tried installing anything else since your backup has started to fail. If so, it may be wise to re-install sp4

      • #3793044

        ntbackup probl

        by yvesf ·

        In reply to ntbackup probl

        The question was auto-closed by TechRepublic

    • #3902098

      ntbackup probl

      by wstankich ·

      In reply to ntbackup probl

      I’ve experienced this when running an HP SCSI tape and an additional CD burner on the same scsi ribbon. Turns out, occasionally the burner hardware would malfunction hanging up the tape backup process when running ntbackup through a batch. I would either reboot or “End Task” > ntbackup process…but it would take a long time to end the process.

      • #3793045

        ntbackup probl

        by yvesf ·

        In reply to ntbackup probl

        The question was auto-closed by TechRepublic

    • #3793042

      ntbackup probl

      by yvesf ·

      In reply to ntbackup probl

      This question was auto closed due to inactivity

Viewing 3 reply threads