General discussion

Locked

NTOSKRNL.EXE missing, Win 2K/NT4 install

By Operagost ·
When I try to install Windows 2000 or NT 4 Server on this PC, the text part of the install goes fine, but after the first reboot, I usually get the message "ntoskrnl.exe could not be found". When I boot to the recovery console on the Win 2K CD, I find that the boot.ini is missing. Replacing boot.ini allows setup to continue. However, this isn't a real fix, because I've had to repeat the install three times (!); sooner or later some other strange thing happens to this flaky system (like boot.ini disappearing again, or I get a totally blank desktop when I logon). I also tried, on the second attempt to get a clean install, just starting the setup over again and it actually worked once without a hitch (but still blew up later). I've already replaced the system disk with one that is known to work- of course both disks passed analysis in the SCSI BIOS anyway. I've also run three full passes of Memtest86 on my system to test the RAM. I've also confirmed that my SCSI bus is properly terminated on both ends, the cable is less than a meter long (20 MHz), and the system disk has write cache disabled in the BIOS.

System details:
AMD K6-2 400
Iwill P55TV motherboard (i430VX)
64 MB PC66 CL2 SDRAM
Integrated Adaptec AIC-7860 Ultra SCSI2 GB Seagate ST12400N system disk (formatted NTFS during install)
9 GB IBM DNES309170 data disk (NTFS)
NEC 465 SCSI CD-ROM
Seagate CTL96G-S DDS2 autoloader
Diamond Stealth SE video
3com 3c905B 10/100 NIC
3com 3c900B 10 NIC
Antec 250W PS

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NTOSKRNL.EXE missing, Win 2K/NT4 install

by ddenev In reply to NTOSKRNL.EXE missing, Win ...

Hi,
i think that you arn't install a Integrated Adaptec AIC-7860 Ultra SCSI adapter at the begining of instalation of NT platform OSes.
Try this :
when you boot from OS disk or just start the instalation youll be prompted to <press F6 to specified additional SCSI adapters>
Press F6 key
after while youll be asked to specify it
Point to a: and insert diskete with drivers
for your Integrated Adaptec AIC-7860 Ultra SCSI
adapter (ususaly they come with Iwill MB box)
That all !
if you havenot the such kind of drivers
go to the MB web page and get it !

Collapse -

NTOSKRNL.EXE missing, Win 2K/NT4 install

by Operagost In reply to NTOSKRNL.EXE missing, Win ...

Drivers for the AIC-7860 series are included with Windows 2000.

Collapse -

NTOSKRNL.EXE missing, Win 2K/NT4 install

by F-Baer In reply to NTOSKRNL.EXE missing, Win ...

http://support.microsoft.com/default.aspx?scid=kb;en-us;124550
or disable fast shutdown. try a install on an ide-drive, if this work your problem is from your scsi control.

Collapse -

NTOSKRNL.EXE missing, Win 2K/NT4 install

by Operagost In reply to NTOSKRNL.EXE missing, Win ...

There is no IDE disk in this system.
FWIW, you were on the right track. The SCSI chain was too long, with effectively over 1.5m and four devices at Ultra speed. Removing a device and shortening the chain resolved the problem.

Collapse -

NTOSKRNL.EXE missing, Win 2K/NT4 install

by Operagost In reply to NTOSKRNL.EXE missing, Win ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums