General discussion

Locked

Numeric vs text in Excel

By BrissieMike ·
I often have tables in Excel that I use the Chart Wizard to graph in a few clicks. However, if the first column contains numeric values it is treated as a series by the wizard rather than as a data range. Eg. lets say I'm examining the quantities of a certain product in orders placed by customers:

Widgets/Order Count
0 98
1 23
2 27
3 59
4 16
5 3

Highlighting this range and running the wizard treats both columns as a series. I can manually tell Excel to treat the first column as a range rather than a series but it's a number of extra steps.

I've found that if I preceed each of the first columns values with an apostrophie (') Excel treats these cells as text and the wizard will work the way I want by default. I can't find a way other than adding apostrophies to convince Excel that these cells should be treated as text though. The option to format numerics as text in Format Cells does not do this.

Is there another way to tell Excel these cells should be treated as text rather than numbers?

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Community Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums