General discussion

Locked

Office 2003 Office Assistant Error

By c1959j ·
I have a group of people that whenever they use the office assistant, type in a question and click on a hyperlink to get to the answer, they receive page cannot be displayed. Completely removing Office and reinstalling it does not work. The settings within Internet Explorer are just fine. I have checked the Microsoft knowledgebase and have not been able to find any solution. Also, this is within any Office Suite product. It is not limited to just Word, Excel, etc. Any ideas? Thanks.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by GoJints In reply to Office 2003 Office Assist ...

Have you checked their network security settings? Perhaps they cannot access IE through a secondary program, but only directly?

Collapse -

by c1959j In reply to

The security settings are the same as everyone else - that is why this is so strange. Thank you though!

Collapse -

by HAL 9000 Moderator In reply to Office 2003 Office Assist ...

If this is on a Domain the port that is making the call is most likely Blocked and preventing the request through.

The same applies if there is a Router in the picture.

Either way you'll have to find the offending Port and enable it either in Group Policies or on the Router by enabling the required Port.

Col

Collapse -

by c1959j In reply to

We had thought of the group policies, but it seems to be machine specific because others within the same group are able to access the Help feature. Thank you though - I know this problem is very peculiar!

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums