General discussion

Locked

Office 97 Regional Setting Problems.....

By gavin ·
By accident i have installed Office 97 on a clients notebook when the regional settings in win98SE were set to US. I have tryed to uninstall Office and change the regional settings to Australian and then re-install Office. But Office setup never asks me to choose the Australian dictonary. I am using Office97sr2a and it has always asked me to choose my dictionary in other installs. PLEASE HELP as i have 4 notebooks all with the same problem.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Office 97 Regional Setting Problems.....

by calves In reply to Office 97 Regional Settin ...

Try this, get a computer that has the dictionary you want, copy the xxxxxx.DIC and paste somewhere in the computer that needs the dictionary. Now go to the configuration of the dictionary and (above) and add new dictionary, browse to the place whereyou pasted it and link selecting the language, making the new language default.
I don't know if will work, but that's my best bet.

Good luck!

Collapse -

Office 97 Regional Setting Problems.....

by gavin In reply to Office 97 Regional Settin ...
Collapse -

Office 97 Regional Setting Problems.....

by calves In reply to Office 97 Regional Settin ...

A friend of mine just told me that you should go to Control Panel, add/remove programs, Windows setup, components, Multilanguage support, details and check the language(s) you want. That will allow you to go back and use the dictionary as I mentioned before.

Good luck!

Collapse -

Office 97 Regional Setting Problems.....

by gavin In reply to Office 97 Regional Settin ...
Collapse -

Office 97 Regional Setting Problems.....

by Al Hedstrom In reply to Office 97 Regional Settin ...

For regional assignments that determine number preferences, currency, date/time, go to Control Panel, Regional Settings.

Al Hedstrom

Collapse -

Office 97 Regional Setting Problems.....

by gavin In reply to Office 97 Regional Settin ...
Collapse -

Office 97 Regional Setting Problems.....

by darrenf In reply to Office 97 Regional Settin ...

Change Reginal settings in the control panel & reboot.Then in control panel select keyboard and add language required and set as default, reboot.Go into control panel and keyboard and remove language not required.Remove and reinstall office and you will be prompted in setup to select language.

Collapse -

Office 97 Regional Setting Problems.....

by gavin In reply to Office 97 Regional Settin ...

This is a winner ... Thanks for your help.

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums