General discussion

Locked

OL98 Missing .dll's

By cccgsmith ·
My OL98 got corrupted, evidently from bad e-mail. Now I cannot get the messaging feature to run properly and have unistalled it and reinstalled it several times. We use MS Mail and I cannot get that service to appear in order to install it. Plus when I try to view properties for Internet e-mail, I get a message that .dll's for the service are missing.

How should I proceed?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by pierrejamme In reply to OL98 Missing .dll's

The exact error would be a great help. Lacking that I would go to Windows Control-Panel\Add-Remove-Programs\Windows-Apps and un-install the Windows-App:
Windows Messaging.
Re-boot and the re-install Windows Messaging.

Collapse -

by cccgsmith In reply to

I hate the rating of "Unacceptable", but I tried what you suggested and the same problems still occur. The error message is in a Microsoft Exchange Dialog Box and is something like "The .dll's for the service you requested cannot be found". I do not have the error message with me. We do not use MS Exchange, as the network is P2P and Exchange is not needed. Any other suggetions?

Collapse -

by pierrejamme In reply to OL98 Missing .dll's

We don't use Exchange either, but Windows needs Windows Messaging for e-mail programs. In our case we use Groupwise 6.5 and have to install Windows Messaging first.
MS Mail was the precurser of Exchange and was a long time ago, do you have something like a Mail Icon in Control Panel?
What do you use for a client? What does it tell you when you open it? Is it looking for an Exchange type connection. I seem to remember that also in our earlier days of GroupWise we had problems if someone opened Outlook and the tried to install GroupWise, it wanted an Exchange setup for it.
Is it MS mail or Outlook/Outlook Express?

Don't worry about the rejection, the important thing is to find a fix.
Peter

Collapse -

by cccgsmith In reply to

Way over time to get this closed! I must have solved the problem, probably with your help. I do not recall. But in any case I appreciate all help that I received. At least Outlook is working satisfactorily at present!

Collapse -

by cccgsmith In reply to OL98 Missing .dll's

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums