Question

Locked

Old email bodies are suddenly blank

By jbitsstech ·
We are running Exchange 2003 SP2, Outlook 2003 and Mcafee Group Shield and started having issues with old (previously read) email suddenly showing up with blank bodies. The headers and subjects are still there but the bodies are now blank.
New email comes in and the bodies are there, but some of the bodies of emails two weeks ago and earlier are suddenly blank.
This seems to be random - not all users have the problem, they are in different mailstores and on different databases. Not all their email bodies are blank - some are from internal senders, some from external senders.
The really odd thing, is if the user replied to the message, the body of the email is still visible in their Sent folder - just not in the Inbox folder.
We have tried every way we can think of to restore the email bodies with no luck.
Any suggestions?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Email Bodies blank

by ronf In reply to Old email bodies are sudd ...

I too just had a customer contact me for the same issue. She stated that a user opened a virus attached to an email but all is clean. Searching the web found this post. Same exact virus protection and it seems that McAfee just updated last night...looking for an answer, too.

Thx
Ron

Collapse -

Problem may be McAfee

by ronf In reply to Email Bodies blank

Check this out...https://knowledge.mcafee.com/SupportSite/search.do?cmd=displayKC&docType=kc&externalId=KB44152&sliceId=SAL_Public&dialogID=11062491&stateId=1%200%2011054938

does not say how to get the message bodies back, however...

Collapse -

Ever Recovered?

by caleb.zahnd In reply to Old email bodies are sudd ...

Did you ever recover these emails? I'm having the same issue now and am unable to recover the body of these emails.

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums