General discussion

Locked

Open Resources on Windows NT Server 4.0

By dcollins ·
Our network keeps slowing down and it seems to be caused by open resouces not being released at the server. Our Server is an Pentium II 450MHZ, 512MB Ram, 2-18GB Hard Drives (Mirroried), NT 4.0 SP6, 10/100 NIC and 10/100 Switch supporting about 60 users. When running a DOS based program and users exit the program, the NT server shows the resource is still open for that user even though the user does not have the program open. Until I manually release the resource does the program/server speed back up. Any Ideas?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Open Resources on Windows NT Server 4.0

by curlergirl In reply to Open Resources on Windows ...

Since it's a DOS program you're talking about, I can only think of two possible causes. Either your users are not exiting from the program window properly, or the DOS app itself is just misbehavin'. If your users are simply clicking the "x" to close their DOS window or otherwise ending the program somehow other than properly exiting according to the program instructions, this could certainly cause all sorts of files to be left open. If that's the case, simple user education and enforcement should be all that's needed. The other possibility is that this DOS app is poorly designed, or not really designed for network use at all, or not designed for use with NT, and does not properly close all its open files when the users exit. I'm not sure what you could do in that case except contact the programmers or software company and ask them to fix it. Hope this helps!

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums