General discussion

Locked

out of office

By slk1 ·
When my users use the out of office function, no one outside the LAN receives the auto reply. Why?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

out of office

by sgt_shultz In reply to out of office

you don't mention your version of outlook or exchange. but, check this mskb article 216397 out:
XCLN: Unable to Auto Forward Messages to SMTP Address with the Out of Office Assistant
the following is an excerpt:
------------------
SYMPTOMS
Whenyou have an Out of Office rule set to forward all messages to an external SMTP address, it does not forward the messages. If the rule is configured to forward messages to an internal e-mail address, the messages are forwarded correctly.
CAUSE
This functionality is disabled in the Internet Mail Service by default.
WORKAROUND
To work around this problem and allow automatic forwarding to an SMTP address, perform the following steps on the Exchange Server computer:
Click the Internet Mail tab on the Internet Mail Service.
Click the Advanced tab, and then click to clear the Disable Out of Office responses to the Internet, and Disable Automatic Replies to the Internet check boxes.NOTE: You must stop and start the Internet Mail Service for these changes to take affect.

Collapse -

out of office

by slk1 In reply to out of office

Poster rated this answer

Collapse -

out of office

by slk1 In reply to out of office

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums