General discussion

Locked

out of office assistant

By bvalone ·
Our out of office reply works fine for internal e-mails, but when an outside person sends an e-mail, no such reply goes out. help?!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

out of office assistant

by Abu_Danny In reply to out of office assistant

Hmmmm,
It would help if you specify which out of office ? Lotus, exchange, etc...
Are your user names on the server for external email, similar to the user names for internal ??
Most often, it is an issue of matching the names.

:-)

Collapse -

out of office assistant

by bvalone In reply to out of office assistant

Poster rated this answer

Collapse -

out of office assistant

by NetTek In reply to out of office assistant

This is a function of the Exchange server. Open Exchange Administrator. On the server that houses the Internet Mail Service, double-click the service and select the Internet Mail tab. Select the Advanced tab. Make sure that "Disable Out of Office responses to the Internet", and "Disable Automatic Replies to the Internet" check boxes are not checked.

Collapse -

out of office assistant

by bvalone In reply to out of office assistant

Poster rated this answer

Collapse -

out of office assistant

by bvalone In reply to out of office assistant

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums