General discussion

Locked

Outlook 2002 and 2003 Prints subject line at top of email

By fjaramillo ·
Everytime I print a multiple page email, Outlook Prints the subject line at the top of the email.
How can I rpevent the subject line from being printed at the top of the email

Thanks
Nando

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dustyD In reply to Outlook 2002 and 2003 Pri ...

Try opening the email in its own window.
Goto File, Page Setup--Memo Style.
Click on Header/Footer and see if there is an entry for header. Clear it.\
Or click define, and select reset.

Collapse -

by dustyD In reply to

Sorry, if that only changed individual emails, you can do the same thing from main screen.
File,Page Setup, Define Print Styles, memo, Edit.

That SHOULD modify any and all emails printed memo style. Table style would be multiple emails on a single page.

Hope that works for you.

Collapse -

by fjaramillo In reply to

Poster rated this answer.

Collapse -

by fjaramillo In reply to Outlook 2002 and 2003 Pri ...

This worked on individual emails, do you know if there's a "Global" setting??


Thanks
Nando

Collapse -

by fjaramillo In reply to Outlook 2002 and 2003 Pri ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums