Question

Locked

outlook 2003

By markgerjos ·
i can't see the attached files which have picture or (pdf,power point)direct when i brows my inbox

it show only white image with X

so i can get any help

thanx

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try these steps

by IC-IT In reply to outlook 2003

Open Outlook.
Navigate to Tools - Options - Security Tab.
Click on the Change Automatic Download Settings.
From there choose the options you want i.e. Only from senders on the Safe Senders list or what you like.
Keep in mind that this is a Security option and there can be html attacks received this way.

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums