General discussion

Locked

Outlook 2003

By Sprocket ·
In Outlook 2003 when you start typing an email address auto complete brings up previous email addresses starting with those letters. I have a user that has disabled this and it isnt working on their machine.

Where is the setting to enable this again

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by nazil dsouza In reply to Outlook 2003

Hiiiiii...
ok outlook express problem huh ! follow this

Open outlook express and Go to the Tools pull-down menu and choose Options Click the E-Mail Options button, and then the Advanced E-mail Options button To enable Auto Complete, check the box for "Suggest names while completing the To, Cc and Bcc fields

Collapse -

by Sprocket In reply to

nope, not outlook express. Outlook 2003

Collapse -

by nazil dsouza In reply to Outlook 2003

hey try the same in outlook 2003

Collapse -

by ctrservices In reply to Outlook 2003

I assume you have unchecked ?Suggest names while completing?" in the Advanced Email Options.

You can clear the autocomplete cache by deleting/renaming the *.NK2 file. But this is only a temporary solution. You will probably need to create a new profile for the user and copy his/her old Outlook.pst file into it or uninstall/reinstall Office to correct this.

Collapse -

by twobordercollies In reply to Outlook 2003

In Outlook:
Go to the Tools menu
Select Options
Click the Email Options button
Click the Advanced Email Options button
Select the check box "Suggest names while completing To, Cc, and Bcc fields." second from the bottom

Collapse -

by Sprocket In reply to Outlook 2003

This question was closed by the author

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums