Question

Locked

outlook 2003 message body is empty but attachments are there

By tbenton ·
Just set up new PC and did something to my outlook 2003 settings and now there is no message body on new incoming mail. Sent myself test message with attachments. The attachments were there but no text in message body. What in the world did I do? I have looked at all email options and cannot find out what I changed.

I checked my test message on the webmail part Comcast.net and everything is there but not when I download it in Outlook.

HELP

Terri


Terri

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Not exactly a fix, but try this

by ridicker2 In reply to outlook 2003 message body ...

I am experiencing the same basic problem, but here is something to try. Go into the 'Draft' area and create a new message. After creating your new message, save it. Now go back into the 'Draft' open it up and now send it. I believe this will work. If anybody figures this out I'ld like to know too.

Collapse -

I tried this...

by tbenton In reply to Not exactly a fix, but tr ...

I backed up the .pst files again and re-installed Outlook. All has been fine so far but sure would like to know what happened. Thanks for the hint in case it happens again.
Of course your hint would not fix the incoming mail having empty message body. I was so happy that setting up/loading new PC went so well and then this happened. I need my email...lol.

Terri

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums