General discussion


Outlook 2003 not allowing link clicks

By scott ·
Clicking on a link in my email gets me this error message:

This operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator.

I cannot figure out how to get links to launch in Internet Explorer 6 from my Outlook 2003.

I have checked all settings in Outlook and in IE and cannot find anything that is amiss. I've also tried using the Detect and Repair feature in Outlook and even using SFC /scannnow to detect any problems.

I am at a loss. What next?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

Thank Bill

by Bob in Calgary In reply to Outlook 2003 not allowing ...

Outlook 2003 by default blocks access to any attachment that is on the type 1 attachment list from microsoft, This is to prevent viruses being transmitted. Links etc are on that list. Check website for more info. Try searching on "Outlook blocking attachments"

Collapse -

Try this

by dafe2 In reply to Outlook 2003 not allowing ...

Tools, options, security "change automatic download settings" worked for us.

Collapse -

that's correct

by apotheon In reply to Try this

This is exactly the right answer for most such instances of this kind of problem. It looks like dafe2 knows what he's talking about in this case. That's not to say that Bob in Calgary is necessarily wrong, of course: you might want to look into that as well.

If that's not it, though, you might look into what sort of system security software you have running on the computer. Is there a software firewall? What about anti-spyware software? Antivirus? Any of those might be interfering with the interoperability of programs on your computer. You might want to check into that. I recommend turning off all of them, then trying the link again. If it works, you can experiment with turning them on one at a time to see which one prevents the link behavior from working. Once you sort that out, you can start sifting through the configuration settings for that piece of software.

There are, of course, other options as well. Some esoteric bit of malware might be doing it. You might have a corrupted registry. The list goes on.

Collapse -


by dafe2 In reply to that's correct

Appreciate (your) rounding out the scenario too,
hope that saves scottburr time as well.


Collapse -

Different approach

by chefboyrd In reply to Try this

I had the same problems, but when i tried solutions that were listed, none seemed to work. Until i went into Tools, internet options, then clicked the programs tab, and then i noticed that Internet Explorer box was unchecked, where it states that its the default browser!! Once that was checked the links in my e-mail in Outlook 2003 worked fine!! Oddly enough, i had downloaded safari browser and it auto sets it as the default browser. I also didn't have an IE alert option checked in the advanced tab in internet options where it alerts you or asks you if you want to keep IE as the default browser! No is all fixed!!!

Related Discussions

Related Forums