General discussion

Locked

Outlook 2003 & Office XP

By Cgoeckel ·
We are getting this problem when we try to send mail from any of the office products using the send mail feature. It was working fine till we updated our AV to Symantec 9.0.1 corporate edition.

This is the error message we are getting.

word could not load the email envelope. This could be caused by a network connection problem or a problem with your office installation.

This conversation is currently closed to new comments.

19 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by 3xp3rt In reply to Outlook 2003 & Office XP

Try to upgrade your Office with recent security updates. Follow this link :
http://office.microsoft.com/officeupdate/maincatalog.aspx?lc=en-us

Collapse -

by Cgoeckel In reply to

Thanks to everyone.

Unfortunately none of the answers helped since we have found out that it is an issue within MS. We thought it was on just one station but it turns out it is on all the stations. Fortunately we are planning on updating them all to Office 2003 in order to push out updates.

I tried all of the steps that were suggested but to no avail. I don't consider the help unacceptable.

It figures with MS though. When your in a place that is limited on spending for another month it would figure that the person in charge would be the one to come up with the issue. I do think that this has put a positive spin on our budget for next year since when we informed the boss that we can't buy anymore licenses till late next year due to budget constraints that suddenly our budget gets doubled.

Thank you again!

Collapse -

by Bobsta In reply to Outlook 2003 & Office XP

Use NONAV to remove AV and re-install AV again.
NONAV will remove all registery entries.

Collapse -

by Cgoeckel In reply to

Poster rated this answer.

Collapse -

by master3bs In reply to Outlook 2003 & Office XP

Be sure your outgoing email port (SMTP) is set to port 587 as well.

Collapse -

by Cgoeckel In reply to

Poster rated this answer.

Collapse -

by master3bs In reply to Outlook 2003 & Office XP

Be sure your outgoing email port (SMTP) is set to port 587 as well.

Collapse -

by Cgoeckel In reply to

Poster rated this answer.

Collapse -

by master3bs In reply to Outlook 2003 & Office XP

Be sure your outgoing email port (SMTP) is set to port 587 as well.

Collapse -

by Cgoeckel In reply to

Poster rated this answer.

Back to Software Forum
19 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums