General discussion

Locked

Outlook 2003 question

By theav ·
Every time I try to paste an attached file into an Outlook email (using SHIFT-INSERT), a box pops up, indicating that my system is trying to install Windows Messenger 5.0 (which I don't have any use for). Is there any way I can eliminate this annoying behavior?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Outlook 2003 question

i don't have the answer but here is a guess for now:
i bet windows messenger (you sure it is not msn messenger?) is set up to be the 'corporate instant messaging' program. apparently it is off or not installed which actually is somewhat weird. you may have it turned off for security or blocked by firewall maybe...
can you find the place to configure that? maybe turn it 'off' corporate instant messanging...
man sounds like Outlook is even more of a rat's nest now...
if you use an im program like aol maybe configure it for that.
if you can't turn it off i'd go ahead and let it install windows messenger...

Collapse -

by sgt_shultz In reply to

i snipped this from
http://support.microsoft.com/default.aspx?scid=kb;en-us;839862#XSLTH4189121123120121120120

Turn off Instant Messaging integration in Outlook
If moving between messages in Outlook is slow and causes the Cancel Request dialog box to appear, turn off Instant Messaging in Outlook. To do this, use one of the following methods.
Method 1
1. On the Tools menu, click Options, and then click the Other tab.
2. Under Person Names, click to clear the Enable Person Names Smart Tag check box, and then click to clear the Display Messenger Status in the From Field check box.
3. Click OK.

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums