Question

Locked

Outlook 2007

By arminius75 ·
everytime I type a phone number into the phone field, it changes what I've written and adds area codes and -'s

this is completely messing up my numbers on my iphone for texting and is extremely frustrating

how do I turn it off so exactly what I type in does not change in the slightest

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Outlook 2007 example of inputting area codes..

After you type in the information (i.e. select the country, add the area code, add the phone number and click ok - if you're using the dialog box), just hit your arrow keys over to the "+52 " and delete it before you save. Although you should note, if you have any auto dialers it will assume the number is the current country region of the regional settings on that computer, so if US-based, it will assume it is a US number.

Please post back if you have any more problems or questions.
If this info is useful, please mark it helpful. Thanks

Collapse -

I'm not following you?

by arminius75 In reply to Outlook 2007 example of i ...

are u typing this in on your nokia?
nah I'm typing the number in on outlook? on a pc, and it alters the content of the field
I need to know how to stop it from doing that when your sitting down at a pc typing info in on outlook 2007

Collapse -

It is a bit complicated sorry.. Download this and see if it cures it.

http://software.techrepublic.com.com/abstract.aspx?docid=319243

Please post back if you have any more problems or questions.
If this info is useful, please mark it helpful. Thanks

Collapse -

that's an .exe?

by arminius75 In reply to It is a bit complicated s ...

your quite sure there's no setting somewhere in outlook that u can just say thanks but no thanks?
not very comfortable with strange .exe files

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums