Question

Locked

Outlook 2007

By 4plant ·
When I send an email it also creates a draft in my draft folder in which I have to delete. Why

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Drafts

by patb071 In reply to Outlook 2007

Go to tools, Options, In preference tab go to e-mail options, and select advanced e-mail options. Here you can turn off autosave.

Collapse -

outlook 2007

by 4plant In reply to Drafts

Ther fix to the drafts getting created in outlook when I send an email did not work, any other suggestings

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums