Question

Locked

Outlook 2007 on Vista. Includes me when Reply-All

By S R J ·
Hi,
My Outlook 2007 client on Vista includes me in the addressee list when I Reply-All.

Some relevant info might help
1. I have ONLY ONE MS Exchange email account on the Outlook 2007 client
2. I migrated the PST from my old XP from Outlook 2003 to my new Vista laptop with Outlook 2007.
3. My Outlook 2007 is connected to the company's corporate MS Exchange server

Any pointers on the resolution?

This conversation is currently closed to new comments.

18 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Are you addressed in a distribution list?

by ThumbsUp2 In reply to Outlook 2007 on Vista. In ...

If they're sending you email by using a distribution list, the REPLY-ALL will indeed include you because you're replying to the list, not the individuals on the list.

Collapse -

No. I am not addressed using a distribution list.

by S R J In reply to Are you addressed in a di ...

No. I am not addressed using a distribution list. There are explicit emails in the addressee list.

My email comes up in the addressee list when doing a Reply-All.

Collapse -

I have the same issue

by jakepp In reply to No. I am not addressed us ...

If you find out a solution please let me know (I will do the same).
Thanks.

Collapse -

Sent E-Mail

by Mehul Bhai In reply to I have the same issue

You may be clicking "Reply All" to a message you sent (Sent E-Mail in Sent Items Box). This happens in all E-mail Clients.

Collapse -

This might be the problem........

by ThumbsUp2 In reply to No. I am not addressed us ...

Have a look at this article. It describes probably exactly what you're experiencing.

http://support.microsoft.com/kb/278187

Collapse -

I can't leave you a Thumbs up

by jakepp In reply to This might be the problem ...

But you well deserve one.

Thank you!

Collapse -

Glad to help........

by ThumbsUp2 In reply to I can't leave you a Thumb ...

... but was that what was causing the problem?

Collapse -

Yes

by jakepp In reply to Glad to help........

Yes, it looks like the alias was the problem.

Thank you!

Collapse -

Resolved in online mode. But problem persists in Outlook offline mode

by S R J In reply to This might be the problem ...

Thank you very much. That MS KB article helped a lot. It resolved the problem in online mode.

Unfortunately, when Outlook 2007 is offline the problem still persists. I dont know what the issue is. Likely something to do with the offline address book ...

Again any further pointers will certainly help.

Collapse -

Turn off Offline Mode....

by ThumbsUp2 In reply to Resolved in online mode. ...

Start Outlook and change the option to work offline so it's disabled. Restart Outlook and shut it down again. Start Outlook a 3rd time and turn the work offline option back on.

This should clear all offline content and build a new copy of it.

Back to Software Forum
18 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums