General discussion

Locked

Outlook 97 open with invalid page fault

By BarryVG ·
Windows 98SE system, multiple user profiles, with Outlook 97. All users except for one can open Outlook successfully. Remaining user gets error after clicking icon. Error is

outlook caused an invalid page fault in module <unknown> at 0000:0000001b

OUTLOOK executed an invalid instruction in
module <unknown> at 0000:0000001b.
Registers:
EAX=6e4beaf3 CS=017f EIP=0000001b EFLGS=00010206
EBX=00000000 SS=0187 ESP=0062f5d0 EBP=6e35ad57
ECX=0062f664 DS=0187 ESI=0062f9c0 FS=4617
EDX=00000001 ES=0187 EDI=01171884 GS=0000
Bytes at CS:EIP:
f0 21 ea 00 f0 00 00 00 c8 28 00 63 05 3a 00 63
Stack dump:
0117182c 00001f52 0062f660 00000000 0062f9c0 0117182c 0062f5c4 6e35ab54 0062fe28 00000000 56433230 00000000 00404354 00404360 00000004 0062f624

Error message search has not found any reference in MS KB. Have used search engines to find any reference, found one Q175912 for Stack Fault, those suggestions did not correct error. All patches reapplied. application removed and reinstalled. User profile removed and reinstalled. Setup for mail link to Exchange 2003 server successfully identified. Still get error. Previous day application opened correctly.
Any suggestions greatly appreciated.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ReWrite In reply to Outlook 97 open with inva ...

Has any new hardware/software been installed or added? Have you scanned for viruses and malware in each profile? Use AdAware and Spybot and see what they come back with.

AdAware SE
http://www.lavasoftusa.com/software/adaware/

Spybot Search & Destroy
http://www.safer-networking.org/en/download/index.html

Download each, install each, update each and then run each.

Post back with results.

Cheers.

RW

Collapse -

by BarryVG In reply to

Great suggestions. Believed have figured out reason. A different workstation (XP) has same user and the Outlook app on that system was upgraded to Outlook 2003. A change in the app was made to allow for handling junk mail. Opened this user on a different Win98/Outlook97 system and got the same error message. My email is a Outlook2003 on and XP system, with same upgraded configuration, however, my Win98 setup has an Outlook 98 package, which opens correctly. Most likely some difference in the software coding that will require a higher version than Outlook 97. But unable to upgrade all Win98 systems at this time, so there will be a little issue with who uses what at the time. Again thanks for your suggestions and help.

Collapse -

by BarryVG In reply to Outlook 97 open with inva ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums