Question

Locked

Outlook attachment change to *.att at receipent inbox

By mahembeuk ·
I have a problem with my exchange 5.5 outlook clients. When the sent large (over 800kb)word or excel documents the receipents only receive an attachement of the nature ATT120202.ATT

I have experimented with the documents and removed some of the data in the file to make it small and the file will be received in the correct format.

Can anyone assis?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try sending to them in TEXT format

by ThumbsUp2 In reply to Outlook attachment change ...

The .ATT file attachment problem has been around since Outlook was invented. The .ATT file received on the other end means their own email client can not read emails generated from Outlook in RTF or HTML format. Try sending emails to those recipients in TEXT format.

The fact that the attachments are not received on the other end will depend on who their email server is. For example, hotmail clients can't receive attachments over a certain file size. So, either convert the documents to PDF format (smaller file size), reduce the file size of the word/excel files, or figure out some other way to exchange the documents (ftp?).

Collapse -

Exchange 5.5!!

by scott_heath In reply to Outlook attachment change ...

I normally see ATT files when the Exchange server has decided to strip the files for whatever reason. Could you (or anoth admin) have set the maximum attachment size to 800kb? Exchange 5.5 is old and storage space and bandwidth were precious commodities back then.

Collapse -

Exchange 5.5!!

by mahembeuk In reply to Exchange 5.5!!

I think I will try to check setting on my interscan. I may be the one thats stripping the attachments. Will update if it works. thanks for the suggestion

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums