General discussion

Locked

Outlook file corruption

By meon ·
When attempting to send Outlook with an attachment to a specific list of addressees at the first SEND command the mesage sent has no attachment but the body of the message is filled with letters and numbers in no recognisable format. Immediately pressing SEND again the message is sent normally. This problem does not occur with any other send action.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by MattIT In reply to Outlook file corruption

I'm not really sure what the question here is. If it sends fine, then I'm unsure of what the problem is. It also depends on what type of file you were attempting to send. If you could clarify some of this it'd help.

Collapse -

by MattIT In reply to Outlook file corruption

I'm not really sure what the question here is. If it sends fine, then I'm unsure of what the problem is. It also depends on what type of file you were attempting to send. If you could clarify some of this it'd help.

Collapse -

by meon In reply to Outlook file corruption

The question is 'why does the first SEND dispatch an outlook message full of unintelligible characters and no attachment, while the second attempt sends the message and attachment ok'

Collapse -

by ctrservices In reply to Outlook file corruption

Try: Help--Detect and Repair--follow the wizard. If you are missing any files, it will ask for the CD.

If that doesn't work, delete/recreate the account (be sure to save the outlook.pst file and reinsert it into the newly made account).

If all else fails, uninstall/reinstall Office (don't forget the outlook.pst file).

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums