Outlook: Large Fonts in Outlook when Replying or New Message

By sicosana ·
I am getting a big font size in outlook when creating a new message or replying to a message.
my font is only 11 but it shows bold and bigger
I tried some ideas from the guys here like renaming the and using a good one working in another pc, but no chance.

any help will be appreciated.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Using custom stationery?

by robo_dev In reply to Outlook: Large Fonts in O ...

From the main Outlook window, on the Tools menu, click Options, and then click the Mail Format tab.
In the Compose in this message format list, click HTML.
Click Stationery Picker.
In the Stationery box, click the stationery you want to change, and then click Edit.
Select the options you want to use.

NOTE: The button next to the stationery picker is the button to set the default font for new messages.

Collapse -

doesn't seem to be Working!!

by sicosana In reply to Using custom stationery?

I tried this too before but :-(
also I have tried to create a new profile thinking the default one was corrupted but also no chance, any others solutions that you guys tried and worked for you?

Collapse -

Problem Solved

by josephrowe8 In reply to Outlook: Large Fonts in O ...

It's your view options. Open a new mail message, Choose the format text tab, choose the zoom option in the toolbar (huge Magnifying image) and change the percent to 100%.

Collapse -

Ms Word as editor

by d.nethaji In reply to Outlook: Large Fonts in O ...

If you use Ms Word to write new messages then check the zoom option (Make it 100%)

Think in the way other's Don't

Related Discussions

Related Forums