General discussion

Locked

outlook logon problem

By steve ·
I am having a weird problem with an XP machine trying to log on to exchange 2003 server. It has outlook 2000 on the machine. When trying to log on, the user is getting

"The logon credentials supplied were incorrect. Make sure your username and and domain are correct, then type your password again."

The username, domain name and password are all correct. The only way to fix it is to delete the profile in outlook and re-create it, then it works the first time you log in. If you close outlook and then try to log on again, the message above always appears. Even rebooting the machine does not fix it. The only way to get it to work again is to delete the profile again and re-create it with the same username, domain name and password.

It is specific to that machine. I set up an outlook profile on another XP computer and it works fine everytime.

Any ideas?
Thanks.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Curacao_Dejavu In reply to outlook logon problem

Here's the fix:
http://tinyurl.com/5go8w


also verify that you dont have a local useraccount on that pc with the same name but a different password

Leopold

Collapse -

by steve In reply to

Thanks for the answer. This wasn't the problem and I figured it out myself. The computer was set to the wrong dns server in the network configuration. (I can't beleive I didn't see that earlier - such a simple solution)

Collapse -

by steve In reply to outlook logon problem

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums