General discussion

Locked

Outlook not sending

By ozi Eagle ·
Hi,
Client with Toshiba laptop (unknown model, though less than12 months old), Office XP, winXP, connected to internet via ADSL and LAN.
3 other computers on LAN.
The laptop accesses the i/net OK, goes to webpages etc.
Outlook however, won't send emails. Receives OK.
Create an email and send error message along the lines that its blocked by the ISP. (Bigpond for you Aussies).
Have been in touch with ISP and double checked all settings and whether client had been blocked for some reason ( become a zombie?). All clear. Doing a Test of email settings and it tests OK - O/G, I/G, everything.
Try and send - no go.
Tried using Outlook Express, same story.
Other computers using the same ISP have no problems.
All computers run XP, though which version /patch I don't know.
One thing I did notice was that the method of connection was undefined (ie NOT set to only use a particular connection). When I tried to set it for the LAN it also wouldn't work, similar to the laptop. Cleared the "use only..." and it worked again. Laptop doesn't have this "soft" feature, a specific method must be selected, and the only appropriate one is the LAN, the others all being some form of dial - up.

This problem has only recently occurred, previously the laptop worked fine.

ANy help, please?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Outlook not sending

The lack of settings for the way to connect to the ISP shouldn't be a problem as the way that it is currently setup doesn't require a Dial Up connection and if you list the Dial Up as a Default or in the method of connecting you will constantly get a Pop up Dial Up window before you can enter any Web Program like IE or Outlook.

With Bigpond you need to know if they are on the .com or .net and check the outgoing mail server in the Accounts proprieties and the port that it is accessing Bigpond on it should be 9999 not the default 110.

With NB's that travel a lot I constantly find the Outgoing Mail server has been changed so that they can connect from their hotel rooms while on the road.

I hope that helps you out. If not Peer Mail me with the settings and I'll forward the correct ones back to you and don't expect too much help from Bigpond they are lousy and more often than not manage to mess things up more than what they where before you started.

Col

Collapse -

by ozi Eagle In reply to

Tried all this to no avail.
Computer doesn't travel, all settings checked and seem OK.
See also comments, below.
Thanks for your thoughts

Collapse -

by jon In reply to Outlook not sending

Aside from ensuring you have the correct SMTP outbound server, also make sure you're sending from a valid e-mail address for that server.

If that's all in place, make sure the e-mail account in Outlook is the default account...

I've seen where people send a message at home and unplug before the message leaves, then they get to the office, switch their default account to their office settings, and the outbound message attempts to use the home settings because it was never sent in the first place.

No idea.

Collapse -

by ozi Eagle In reply to

All setting OK, computer doesn't travel so its not a home / work problem.
Another laptop, with identical settings works fine. The dicky one works fine on my network, with appropriately altered settings.

Collapse -

by HAL 9000 Moderator In reply to Outlook not sending

Well if it's working on another Account I would delete the original account and remake it in Outlook. I've seen quite a few systems that when I've f=done this to them they work even though the setting where correct in the first place.

Just open Outlook and click on Tools then Accounts and Mail and then highlight the Mail account and click on Remove/Delete or whatever it is and then once this account is deleted click on Add and recreate the account.

I've found that it works every time when there is a problem and it saves the users data and you don't need to create a new Identity.

Yes I know I'm LAZY but it works. :)

Col

Collapse -

by ozi Eagle In reply to

I;ve tried this - no luck. I've also backed up the data, wiped the HDD, format and reinstalled XP et al. Same end result.

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums