General discussion

  • Creator
    Topic
  • #2272875

    Outlook Question

    Locked

    by gj2008 ·

    When sending emails in Outlook 2003, the graphics appear fine when the message is sent but when the recipient replies there is a box with a red cross in place of the graphic. Any ideas on how to get around this? I’ve already switched the mail format to HTML and installed Flash.

All Comments

  • Author
    Replies
    • #2717548

      Reply To: Outlook Question

      by skidoggeruk ·

      In reply to Outlook Question

      Have you tried this stuff?

      On the Tools menu, click Options.
      Click the Security tab.
      Under Download Pictures, click Change Automatic Download Settings.
      Clear the Don’t download pictures or other content automatically in HTML e-mail check box.

      • #2717540

        Reply To: Outlook Question

        by gj2008 ·

        In reply to Reply To: Outlook Question

        Yep, already tried this but it doesn’t make any difference.

    • #2717492

      Reply To: Outlook Question

      by twobordercollies ·

      In reply to Outlook Question

      It depends on what format the exchange server allows mail to come in as.

    • #2717080

      Reply To: Outlook Question

      by sgt_shultz ·

      In reply to Outlook Question

      can you ask recipient what their reply messages format is set to? see if it is set to reply in same format received?

      • #2717079

        Reply To: Outlook Question

        by sgt_shultz ·

        In reply to Reply To: Outlook Question

        if you right-click or view source on emails red cross can you see where it is looking for graphic and get a hint from that

    • #2718406

      Reply To: Outlook Question

      by gj2008 ·

      In reply to Outlook Question

      This question was closed by the author

Viewing 3 reply threads