General discussion

Locked

Outlook seldom sends e-mail first time

By rbritten ·
We have a client with a laptop and a desktop linked in simple peer to peer via USB. Since loading our Anti-Virus software (Command) the laptop, which is the main user machine, will almost never send an e-mail after it is composed and then "sent". Once it has failed, however, if the e-mail is then re-sent, it virtually always goes out OK. Naturally this Irks the client considerably.
Has any one seen this phenomenae and,if so,how is it fixed to send first time, as it ought to operate??

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outlook seldom sends e-mail first time

by dustyD In reply to Outlook seldom sends e-ma ...

First of all, not familiar with Command, but, if he is using a quality antivirus to scan files, incoming email, and websites..and he is still irked by the delay, then configure the antivirus to not scan before sending mail.
Some apps may have patches for this, also. Check with the software vendor.
Which system is the mail actually being sent from..which has the internet connection? If POP email, does it have to establish a connection first, then logon to mail account before it actually sends?

Collapse -

Outlook seldom sends e-mail first time

by rbritten In reply to Outlook seldom sends e-ma ...

It is essential that he scans before sending as he needs to offer a secure e-mail service

Collapse -

Outlook seldom sends e-mail first time

by rbritten In reply to Outlook seldom sends e-ma ...

The advise offered could not solve the problem

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums