General discussion

Locked

Outlook Sync Issues Folder

By I_M_Dougie ·
All my users receive the following in the "sync Issues" folder in Outlook when they start Outlook or hit send/receive.

8:49:47 Synchronizer Version 11.0.6352
8:49:47 Synchronizing Mailbox '<USERNAME>'
8:49:47 Done
8:49:47 Microsoft Exchange offline address book
8:49:47 0X8004010F

Any ideas on getting rid of these?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Nilt In reply to Outlook Sync Issues Folde ...

Sounds like Exchange hasn't created the Offline Address Book (OAB) yet. Try "Tools > Send/Receive > Download Address Book". if that gives the same error on all systems you probably aren't generating the OAB. A simple fix would be to remove the OAB from Send/Receive Settings but that's a workaround rather than a solution:
http://support.microsoft.com/kb/887409

You don't specify what version of Exchange you're using but try these:
Exchange 2003: http://support.microsoft.com/kb/905813
Exchange 2000: http://support.microsoft.com/kb/867506

Collapse -

by I_M_Dougie In reply to

Thank you for the info.

This is Exchange 2003.
We already applied the Hot Fix mentioned in KB905813. I tried the steps in KB887409 above, and it made no difference. I even deleted the OAB profile and created a new one according to the article.

I removed the OAB from Send/Receive settings and still get the error.

Collapse -

by Nilt In reply to Outlook Sync Issues Folde ...

Excellent; it sounds as though you've tried all the basic steps. It's starting to sound more major than I'd first thought. Although it would have saved time had you posted you'd tried those before, let's get a little more data first.

Is this a completely fresh install? Was there another server present that's now gone? What other, if any, steps have you tried to resolve the issue?

Collapse -

by I_M_Dougie In reply to

Before I took this position over there was another server. That server is long gone! We have used the tool provided for Exchange to find issues and offer cleanup advice. We have also cleaned out all reference to former DCs (there were three) on the network.

I usually don't post what I have tried at first because sometimes you may assume I tried more than I did!

Collapse -

by Nilt In reply to Outlook Sync Issues Folde ...

And yet we've wasted almost an entire day without any real progress. If you post nothing you did so far then we must assume nothing has been done. If you'd posted those, we could have been further on by now.

At this stage, I'd have to suggest a new system folder. It sounds as though the old server wasn't properly removed when migrating to the new one or else there's corruption somewhere (let's hope not). If this doesn't do it you'll need to call MS support and have an escalation tech assist you. I don't have full access to the KB like I used to and I'm sure they probably have some internal only solutions.

Anyhow, try the steps here and let us know.

http://support.microsoft.com/kb/822444

Collapse -

by I_M_Dougie In reply to

I apologize if I seem aloof. It is because I consider this a nuisance issue and not critical. I will follow the directions in the KB article when i have a period of time when I won't impact my users.

Thank you for your assistance.

Collapse -

by I_M_Dougie In reply to Outlook Sync Issues Folde ...

This question was closed by the author

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums