General discussion

Locked

Outlook Web Access

By csnell318 ·
We just recently upgraded our Small Business Server from 4.5 to 2000. We had OWA setup for all our outside sales associates. When we upgraded the owa started giving an error stating that 'Error: Access Denied', when a user tried to log in. The only user that can log in is the administrator. I made sure that the Authenticated Users group has access permissions to the exchweb folder. I also made sure that the log on locally policy gave authorization to that group as well. None of the above seemedto work. Does anyone have any suggestions as to what to do to correct this? I have been to Microsoft Knowledge Base but what they suggested I had already tried. Any suggestions or ideas would be greatly appreciated.


UPDATE: If I create a new user they are able to access the outlook web access. I looked at what groups that the new user was a part of and updated one of the existing users to be apart of those same groups as well. But that did not work.

Thanks!
Charlene

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outlook Web Access

by brasslet In reply to Outlook Web Access

Just a shot at this, but check to make sure the users have HTTP access to their mailboxes. To check:

1) Open Active Directory Users and Computers from the Administrative Tools menu.

2) From the View menu, select Advanced Features.

3) In the left pane, select the Users object. Note that the domain users are now listed in the right pane.

4) Right click on the user you wish to check, and select Properties.

5) Select the Exchange Advanced tab, and click Protocol settings.

6) Click HTTP, then click Settings. On HTTP Protocol Details, Enable for mailbox should be selected for OWA access.

Collapse -

Outlook Web Access

by csnell318 In reply to Outlook Web Access

Thank you for your assistance but I fixed the problem by recreating those accounts.

Collapse -

Outlook Web Access

by csnell318 In reply to Outlook Web Access

I checked to make sure that the Exchange Protocol Settings for HTTP had Enable for mailbox checked. It already did. Any other suggestions?

Thanks
Charlene

Collapse -

Outlook Web Access

by Joseph Moore In reply to Outlook Web Access

Make sure that your users have the "Log on Locally" and "Access this Computer from the Network" user rights on the Exchange server.
You can set this in Group Policy.

hope this helps

Collapse -

Outlook Web Access

by csnell318 In reply to Outlook Web Access

Thank you for your assistance but I fixed the problem by recreating those accounts.

Collapse -

Outlook Web Access

by csnell318 In reply to Outlook Web Access

I have already fixed the problem. Thanks for all the suggestions.

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums