General discussion

  • Creator
    Topic
  • #2300922

    Outlook Web Access

    Locked

    by gj2008 ·

    I’m trying to setup Outlook web Access (OWA) but keep getting the following message after I put in my logon details on the OWA screen ‘The Microsoft Exchange server is down or the HTTP service has been disabled by an administrator’. I have read through the articles related to this in technet, however these don’t seem to be much help. Also, the TCP/IP Port 80 is open on the firewall and I have tried to logon using a number of different accounts (including administrator). Can anyone help?

All Comments

  • Author
    Replies
    • #3540854

      Outlook Web Access

      by curlergirl ·

      In reply to Outlook Web Access

      You need to check the IIS settings on the server that is running OWA. If it is not the Exchange server itself, you may not be redirecting correctly from the OWA server to the Exchange server. Also, if you’re on Win2K and Exchange 2K, you need to have the GRE port open on the firewall as well so that you can be authenticated, if you are using integrated windows authentication. But, it sounds like you’re getting shut down before you get to that point – right? If you’re on Exchange 5.5, there are some other things you need to check, so knowing that would help. Hope this helps!

    • #3540848

      Outlook Web Access

      by darts32 ·

      In reply to Outlook Web Access

      Check that the Lightweight Directory Access Protocol (LDAP) is enabled on the Exchange server.

      Here is an article that might also help:

      http://tinyurl.com/6sgj

    • #3541927

      Outlook Web Access

      by gj2008 ·

      In reply to Outlook Web Access

      IIS is on a W2K server and Exchange 5.5 is on a NT server

Viewing 2 reply threads