General discussion

Locked

Outlook will not send and recieve

By whitecat ·
We recently replaced the domain controller on a clients network and rolled all of the workstations over to the new domain. All of the workstations went smoothly with the exception of one that will no longer send and recieve mail through outlook 2000. We verified the settings and even set up the account on another machine which worked perfectly. We tried removing and reloading outlook and are getting the same problem. Basically when you hit send and recieve the send and recive window pops up and there are no tasks listed. We verified that the include this account in send and recieve is checked but it just churns for a couple of seconds and says 0 of 0 tasks. This one has got me tottaly perplexed, any help would be appreciated.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by haileyan In reply to Outlook will not send and ...

Try deleteing and recreating the MAPI profile. It sounds like it may be corrupt.

Go to Control Panel.
Go to Mail
Select View Profiles.
Delete the existing profile and then recreate it.

If that does not work delete everything in C:\Documents and Settings\%USER IN QUESTION%\Local Settings\Application Data\Microsoft Outlook\

If there is an archive file there that you wan't to keep copy it somewhere. You will need to set up to view hidden files and folders to the Local Settings folder.

Collapse -

by whitecat In reply to

Tried that, see comment above.

Thanx

Collapse -

by dryflies In reply to Outlook will not send and ...

Go to menu tools>E-mail accounts.
select edit or change existing accounts
Ignore the existing account and select add.
Enter all the correct information for the account. (just like you did on the machine where you got the account to work)
When completed highlight the new account and click on the "set as default" button.
remove the old account. Try send and receive again.

Collapse -

by whitecat In reply to

Yep did all that EXCEPT for the defaut part. Thanx for the input though, just a little late.

Collapse -

by whitecat In reply to Outlook will not send and ...

Thanks for your input. We tried all of those things but what it came down to was a stupid me error.

Although I swear I checked, I missed that no account was set as default (duh) thanks again for all the imput.

Collapse -

by whitecat In reply to Outlook will not send and ...

This question was closed by the author

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums