General discussion

Locked

OWA 2003 broken on 2000 server

By _appreciated ·
I have an exchange 2003 server running on Windows 2000 server. Unable to login to OWA. When I try to login, the WWW service crashes along with SMTP, IMAP4 POP3 and SMTP services. Also sometimes get a DAVEX error in eventlog. I think the reason things are not working is related to running IIS lockdown tool but not sure what to look for to change settings, Any ideas/help would be appreciated.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to OWA 2003 broken on 2000 s ...

what sp on exchange. is sbs?? please post and/or google more that just DAVEX error in eventlog. we need event id, source and description. i would call ms and see if they would give me free support on this one, betcha they will

Collapse -

by _appreciated In reply to

it is not SBS, it is version 6.5 build 6944.4.
IIS lockdown tool may have been run on this server
Checking EVENTID.NET for the error message regarding DAVEX has not found me much information...

Collapse -

by Trihimbulus In reply to OWA 2003 broken on 2000 s ...

Yeah but does anyone know the support number for Microsoft?

Collapse -

by _appreciated In reply to OWA 2003 broken on 2000 s ...

Windows 200 server is on SP3 (is also a domain controller and i heard all domain controllers have to be on same service pack level?) and exchange 2003 is not on SP1 (requires SP4 on the server....)
Tried a reinstall but same result, starts to open OWA on client, the give The handle is invalid error message to client and crashes the SMTP, POP3, IMAP4, WWW and IIS admin services. Any other ideas?

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums