General discussion

Locked

OWA Access Denied

By TRishi ·
From my office PC, I was able to access email using OWA successfully without any problem.

All of a sudden all users of our office are facing problems that they can not access emails using OWA. Users enter their user ids and passwords and when hit ENTER, nothgin seems to happen and Main screen asking for User id and password pops up again. After three unsuccessful tries, we get an error message: ACCESS DENIED.

Please note that under Outlook, we are still able to access our email without any problem.


All other users who are traveling other places are still able to access their emails on OWA so problem seems to be limited to our office. However, no parameter has been changed either in Server or PCs.

We are using DSL serive of an ISP and the proxy servers in Explorer are configured properly.

What can be reason of this glitch.

Regards
Tariq

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by russellrl2 In reply to OWA Access Denied

We have had problems like that in the past. Trying putting your domain in front of your username (i.e. lognet\doej).

Collapse -

by jdamico In reply to OWA Access Denied

if you look in the Exchange system manager (assuming 2003), Admin Groups, First Admin Group, Servers, servername, First Storage Group, Mailbox Store, Logons (phew...) you should be able to see the login name that should be used. Good luck!

Collapse -

the same problem

by corsario007 In reply to OWA Access Denied

I have the same problem with OWA, some one find any cause of this problem? in the ms outlook work's fine and the user and passwor are rigth. what else could be??

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums