General discussion

Locked

OWA (NT4.0/ES5.5): problems logging on

By jfsalazar ·
Hi,

After working for a while OWA stops giving service. This was working fine until a month ago, now this happens more frequently than before. However, in most cases there appears the Outlook access WEBpage, but after validating the credentials it stays forever...
At first I blamed the disk space, which was scarcer before than now:
. C:\, 1.90GB, free 653MB
. \, 6.53GB, free 2.21GB (ES 5.5 app)
. E:\, 8.47GB, free 3.46GB (priv & pub.edb)

The only workaround I've found was to re-start the server, the it works fine for about an hour or some more. I haven't identified any pattern or which services should I stop instead re-starting the complete server. However I have tried stopping some related service but OWA do not work.


... I have just re-installed Exchange and removed FTP services from IIS, now it connects to the Outlook WEB page **but** after typing credentials in the pop-up there appears an error message:

-------------
error 'ASP 0115'
Unexpected error
/exchange/USA/LogonFrm.asp
A trappable error occurred in an external object. The script cannot continue running.
-------------

OR

-------------
there stays forever!
-------------

Please your comments will be appreciated,

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums