General discussion

Locked

OWAccess problem w/ login

By mcse2k ·
Hi,

I'm about to take over administration of our Exchange 5.5 Server in our 300+ user IP network. I'd like to try and eliminate this issue before taking over the job completely so as not to inherit some "unsolvable" problem and then catch the blame when the system crashes. Thanks in advance for your help. Here they are: We use the Outlook Web Access- OWA so that our users may access from anywhere via IE browser. There seems to be a problem with access through most outside ISPs. Access from w/ in the building is not a problem. After we reboot the server, all access is restored for maybe a week or so but after that period users are unable to connect, they get to the domain login and enter the username, password, domain then submitand they get the box back with a clear password screen. Then it just continues to loop. Any Ideas?

Thanks,
Jeff

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

OWAccess problem w/ login

by Lfandrew In reply to OWAccess problem w/ login

In a recent position I had a similar problem. It was solved by the remote users placing a lmhosts file pointing to the domain servers.

Collapse -

OWAccess problem w/ login

by mcse2k In reply to OWAccess problem w/ login

Thanks but the problem appears to have cleared itself up. Thanks for your help though!

-Jeff

Collapse -

OWAccess problem w/ login

by dellis In reply to OWAccess problem w/ login

If you have a firewall, are the ports assigned correctly?

Collapse -

OWAccess problem w/ login

by mcse2k In reply to OWAccess problem w/ login

Thanks but the problem appears to have cleared itself up. Thanks for your help though!

-Jeff

Collapse -

OWAccess problem w/ login

by mcessna In reply to OWAccess problem w/ login

I had a similar problem before and it was from the permissions being screwed up on the url cache folder on my proxy server. Since OWA uses IIS I would check the permissions in IIS and make sure that the clients have at least read access. Hope this helps point the way.

Collapse -

OWAccess problem w/ login

by mcse2k In reply to OWAccess problem w/ login

Thanks but the problem appears to have cleared itself up. Thanks for your help though!

-Jeff

Collapse -

OWAccess problem w/ login

by mcse2k In reply to OWAccess problem w/ login

This question was closed by the author

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums