Patch Q831167

By ron de bruin ·

I have Internet Explorer 6 SP 1, however, when I try to install Q831167 I get "IE 6 SP1 must be installed"

Your help will be appreaciated.


This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -


by Jesus_C In reply to Patch Q831167
Collapse -


by ron de bruin In reply to Install

mr. Jesus,

Is buying XP SP2 the only expedient to check whether IE6 SP1 is my Internet Explorer or not.
Moreover, Windows Vista seems to be released already.
Your help will be appreciated.


Collapse -


by Jesus_C In reply to Q831167

This patch is a compatability patch for ie6 sp1 to work with sp2 on windows xp.The sp2 installation you have on your system is corrupt so you need to reinstall sp2.Its free and you can download it from microsoft.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums