General discussion

Locked

PCI SERIAL PORT does not install in 2K

By mefaces2000 ·
I installed WIN 2K in a laptop and everything is fine but when I go to device manager I have Other devices question mark and a PCI Serial Port question mark with a yellow exclamation mark and does not let me install modem correctly... I remove and try to update driver from i386 folder and does not let me. It says no drivers found for this device.

Thanks

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

PCI SERIAL PORT does not install in 2K

by mphoffar In reply to PCI SERIAL PORT does not ...

Sounds like a built in modem on the laptop that 2000 doesn't have drivers for (as odd as this sounds).

A lot of times the modem driver rely's on a sound card driver, so if the sound card isn't detected right, the modem certainly woouldn't detect right.

You're more then likely to have to go to the manufacturers page to download some sort of driver for this.

Mark

Collapse -

PCI SERIAL PORT does not install in 2K

by mefaces2000 In reply to PCI SERIAL PORT does not ...

Poster rated this answer

Collapse -

PCI SERIAL PORT does not install in 2K

by Mikel~T In reply to PCI SERIAL PORT does not ...

I've run into something like this before, and I had to install a chipset update for the motherboard for the PCI interface conflicts. Go to your Motherboard manufacturers website and see if there is a chipset update for W2K..

hope this helps.

Mike

Collapse -

PCI SERIAL PORT does not install in 2K

by mefaces2000 In reply to PCI SERIAL PORT does not ...

Poster rated this answer

Collapse -

PCI SERIAL PORT does not install in 2K

by mefaces2000 In reply to PCI SERIAL PORT does not ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums