General discussion

Locked

PCMCIA service won?t start

By rydberg74 ·
We have a PC with Windows NT workstation on it and a PCMCIA-adapter on the PCI-bridge. The thing is that the service won?t start. I?ve tried different startup options, but when i click on the PCMCIA-icon i control panel, it keeps saying that "no PCMCIA-adapters found". What to do? A solving answer will give 300 points and a great deal of personal credits. ;-)

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

PCMCIA service won?t start

by Russ Werner In reply to PCMCIA service won?t star ...

Search the computer manufacture's site for card services software. As in the case with Dell notebooks, the microsoft provided NT card services do not work, and Dell provides a download card services software to enable the PCMCIA slots.

Collapse -

PCMCIA service won?t start

by rydberg74 In reply to PCMCIA service won?t star ...

The question was auto-closed by TechRepublic

Collapse -

PCMCIA service won?t start

by Ann777 In reply to PCMCIA service won?t star ...

The PCMCIA card may be bad. Have you tried another card?

Collapse -

PCMCIA service won?t start

by rydberg74 In reply to PCMCIA service won?t star ...

The question was auto-closed by TechRepublic

Collapse -

PCMCIA service won?t start

by rydberg74 In reply to PCMCIA service won?t star ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums