Question

Locked

PDF attachments missing when recieving mails

By psyon ·
So, where do i start...

My client (15 users) is using Exchange 2003. Some users have outlook 07 and others Outlook 03. Some use Vista SBE and others XP.

The issue: I have a user claiming she's not receiving email messages. Sometimes the messages do come through but without the PDF attachment. The sender (sender can be random) might send the email to three of my users. Two of them received it and the other claim they have not. When I went into the message tracking of Exchange, it does state that the messages was delivered to the email store of the user who claims they are not getting the message.

It happens with another user (Vista & Outlook 07) from time to time but not as often as the one using XP with Outlook 07.

I checked with the ISP and from their side the email went through with attachment.

If anyone has any ideas please help.

Thanks

Emgee

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Security and Junk Mail

by TheChas In reply to PDF attachments missing w ...

Have you checked the security and junk mail settings for the user with the problem?

They may have their security settings set to prohibit all attachments.

They also might have placed people on the blocked senders list so that the messages go straight to the Junk email folder or even get deleted upon arrival.

Chas

Collapse -

Anti-Virus

by DMO045 In reply to Security and Junk Mail

Ive found 99% of the time it has been the anti-virus.

Knock it off and do a test, the attachment should come through.

Collapse -

Checked Security and Junk Mail

by psyon In reply to Security and Junk Mail

Hi Chas,

I checked the security and junk mail a while back an I can assure you it's not that.

This user might send or receive the same message the next day without any problems.

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums