General discussion

Locked

Possible 2 Install Ex 5.5 on AD Domain ?

By bbowlsbey ·
I am trying to build a lab running Exchange 5.5/NT4 Servers on a Win2k Domain. Install of Exchange 5.5 fails with a message like 'This machine must be a member of an NT 4 Domain before installing Exchange server'. It specifically says NT 4. The NT 4 machine is already a member of the Win2k domain. I am installing Exchange 5.5 about 5 minutes after the completion of dcpromo and reboot of the new DC. Could be a latency issue... Any ideas ?

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Software Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums