General discussion
February 13, 2003 at 11:20 PM
fractalpat

Possible causes of DCOM error on Citrix?

by fractalpat . Updated 23 years, 7 months ago

Greetings. Just started a new job 2 days ago, working for an NGO. Connected to a Citrix MetaFrame server, and logged out. About the same time, the following error was logged in the System Event log:

Type: Error
Source: DCOM
EventID: 10002
Description: Access denied attempting to launch a DCOM server. The server is: {D485…5D} The user is , SID=…

Of course, the username was mine!

The desktop I connected from was XP Pro, the Citrix server was 1.8 (2000 SP3). No other events with my name on. The problem was that, sometime after I connected [and generated the error message], users lost access via Citrix and didn’t get it back until the server was restarted. All I did was connect, log on, pop up the Start menu to see what was there, and log off again.

Anyone shed any light so I can regain some trust around here?

This discussion is locked

All Comments