Question

Locked

Powers Up to Acer Logo and Stops

By theallenthomas ·
Hi. My desktop powers on but stalls with the Acer Logo on the screen. Underneath the logo is Del:Enter Setup and F12: Boot Sequence. The computer does not respond to either. I have tried to enter the BIOS using Ctrl/Alt/Esc and still nothing. Tried all the F keys and nothing. I tried to Boot using my XP Disk and nothing. Checked all the connections inside and all seems fine. Tried another HD and nothing. Any help would be appreciated.
The Spec is as follows.

Acer Aspire T180-UB7Z
AMD Athlon 64 x 2 3800+
1GB DDR11
160GB
XP SP3

Thanks. AT

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

might need to...

by jck In reply to Powers Up to Acer Logo an ...

replace or re-program the BIOS.

Collapse -

Are you using a USB Keyboard?

by OH Smeg In reply to Powers Up to Acer Logo an ...

If so then it's not going to work at all and is probably hanging on a No Keyboard Present Error.

You'll need a working PS2 Keyboard and hit Delete as soon as the Acer Logo appears to enter the BIOS. Change the setting from Halt on All Errors to Do Not Halt on any error and save the changes when you exit BIOS.

Se what you get then. :)

Col

Collapse -

Reply

by theallenthomas In reply to Are you using a USB Keybo ...

Hi. Thanks for the suggestion. Using a working PS2 keyboard made no difference. Still can't get any response or any further. Tried the Ram in different slots also to no avail. Cheers.

Collapse -

Well try opening the case and clearing the BIOS

by OH Smeg In reply to Reply

If that doesn't work to allow you to get into the BIOS the M'Board is shot.

Col

Back to Smartphones Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums