General discussion

Locked

Print messages in Windows 2000

By kurt_williams ·
How do you turn off the print job notification messages in Win2K?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Print messages in Windows 2000

by DKlippert In reply to Print messages in Windows ...

Here are a couple of suggestions. If you?re going to work in the registry, be sure to back it up first.

Open the Printers folder and go to File _> Server Properties. Go to the advanced tab there and uncheck the Notify when Remote Documents are Printed check box

To prevent PopUp messages from appearing upon print job completion:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers

To prevent PopUp notification: add a value name of NetPopup, set REG_DWORD to 0. To prevent logging: Add VALUE: EventLog set Reg_DWORD to 0.

Collapse -

Print messages in Windows 2000

by kurt_williams In reply to Print messages in Windows ...

The question was auto-closed by TechRepublic

Collapse -

Print messages in Windows 2000

by n4whk In reply to Print messages in Windows ...

START | SETTINGS | CONTROL PANEL | ADMINISTRATIVE TOOLS | SERVICES|
right click on messenger and choose properties. Select the [General] tab...startup type select
disabled Service status: Click on STOP...Click APPLY ...Click OK

Collapse -

Print messages in Windows 2000

by kurt_williams In reply to Print messages in Windows ...

The question was auto-closed by TechRepublic

Collapse -

Print messages in Windows 2000

by kurt_williams In reply to Print messages in Windows ...

This question was auto closed due to inactivity

Back to Community Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums